Aladtec Outage

Incident Report for TCP Software

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 19:32 CDT

Investigating

We are experiencing issues with our Aladtec Scheduling application. A subset of users are impacted and our team is actively working to resolve this. We will provide more details as soon as more information becomes available.
Posted Sep 01, 2025 - 19:08 CDT
This incident affected: Aladtec Scheduling.