AWS Group 10 Emergency Maintenance
Incident Report for TCP Software
Resolved
The reboot is complete and services are back online.
Posted Nov 10, 2019 - 10:43 CST
Monitoring
Emergency maintenance requires a reboot of the SQL services that back AWS Group 10 components. The reboot will cause a brief interruption to services starting at 10:35 AM CDT. This interruption should last no longer than 15 minutes.
Posted Nov 10, 2019 - 10:31 CST
This incident affected: TimeClock Plus Time and Attendance (Group10.tcplusondemand.com).